Batch creation dialog causing problems
Incident Report for Factbird
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 11:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 11:17 UTC
Identified
The issue has been identified and we are preparing a new release that fixes the problem.
Posted Jan 11, 2023 - 10:29 UTC
Investigating
We are currently investigating a problem in the batch creation dialog that causes some users to have problems with the date selection and field validation.
We are working on resolving the problem ASAP and expect to have it working again very soon.
Posted Jan 11, 2023 - 10:13 UTC
This incident affected: User Interface.