Stops not ending correctly
Incident Report for Factbird
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 09:05 UTC
Update
We have resolved the issue for all customers now. We are still working on recalculate stop durations within the time of the incident to validate stop durations are correct. We expect to recover stop durations with no data loss.
We will keep updating on the progress.
Posted Oct 17, 2022 - 14:40 UTC
Update
We are aware that the problem has occurred for some customers. We are working hard to resolve this problem with all hands on deck.
Posted Oct 17, 2022 - 11:48 UTC
Monitoring
After a deployment of our stops finding service yesterday, some customers are experiencing issues with ongoing stops across production data where there should be no stops.

We have rolled back to the previous stops service yesterday to mitigate the impact, and are now working on recovering the correct stops in the period.
If you encounter ongoing stops that looks wrong, please email us at support@blackbird.online, so we can get your line back to operational status as quickly as possible.
Posted Oct 12, 2022 - 06:24 UTC
This incident affected: Data Analysis.