Delayed data processing for select devices
Incident Report for Factbird
Resolved
This incident has been resolved and data has been restored. If you see anything that does not look right, please contact support@factbird.com
Posted Feb 29, 2024 - 12:31 UTC
Monitoring
We are monitoring the behavior of the affected devices and are working on recovering data from midnight to this morning, CET.
Posted Feb 29, 2024 - 11:17 UTC
Identified
We have identified the issue for a subset of devices from our Factbird Duo product line running an old firmware version.
Posted Feb 29, 2024 - 09:49 UTC
Investigating
We are currently investigating the issue, only some data sources (devices) are affected and we suspect it's related to leap year.
Posted Feb 29, 2024 - 07:31 UTC
This incident affected: Data Analysis.