Delayed Factbird Digital and -Analog data
Incident Report for Factbird
Resolved
This incident has been resolved.
Posted May 25, 2023 - 17:34 UTC
Update
We are continuing to monitor for any further issues.
Posted May 25, 2023 - 13:27 UTC
Monitoring
Our data processing queue is active again. We are currently monitoring ingested data from the past hour for Factbird Digital and Factbird Analog.
Posted May 25, 2023 - 11:53 UTC
Investigating
We are seeing delays in our data ingestion from Factbird Digital and Factbird Analog devices.
Posted May 25, 2023 - 11:29 UTC
This incident affected: Data Connectivity.