Missing stops
Incident Report for Factbird
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 10:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2023 - 09:41 UTC
Monitoring
Stops are showing up again now, and we have restored missing stops on all lines. If you notice anything that doesn't look right, please let us know.
Posted Jan 09, 2023 - 17:08 UTC
Identified
We have identified the issue and are in the process of restoring stops
Posted Jan 09, 2023 - 14:59 UTC
Investigating
We are receiving reports that stops have disappeared for this week on several lines. We are investigating.
Posted Jan 09, 2023 - 13:34 UTC
This incident affected: User Interface and API Service.