Line overview page not working
Incident Report for Factbird
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 15:18 UTC
Identified
The line overview page does not load correctly.
We have identified the error, and are working on rolling a fix out.
Posted Apr 28, 2023 - 14:58 UTC
This incident affected: User Interface.